There has been a security issue with an older version of WordPress and all WordPress web sites should be immediately updated to the latest version of WordPress which is version 4.7.2. Sites that are running older versions of this software are vulnerable to being hacked with site defacement.

Depending on the configuration of your website, the WordPress upgrade may have happened automatically, but some sites are not updating and should be checked manually.

For more information on this issue view the the following posts from security firms and WordPress:

If your website is hosted with Web Matters and running WordPress, we have already checked and updated your WordPress version for you. If you have other sites not hosted with Web Matters, please check that they are running the latest version of WordPress. If you are not sure, please contact Web Matters directly and I can check for you. If you would like Web Matters to do the updates for you, please get in touch with me directly.

If you wish to protect your website investment and minimize the risk of future security alerts, please review our WordPress website care plans.

Free Guide:
5 things you can do to improve your website this week

Get our short guide on 5 things you can do to make your website more successful this week.
x